Server Status

  • Updated to the new launcher, updated all files. Is the server up or down as the launcher and Login Server is saying server offline?


    Thanx

  • Now that the server is up and running, im have connection issues. Sometimes it hangs on logging in and I have to exit the game and relog in, once Im in, I create a toon and nothing. Im sitting at 0 ping and 95% packet loss. Not having any of these issues with other servers. Im based in the UK, would it be my end or something else?

  • Try letting it sit for about 2 minutes after you log back in, then check to see if you have a stable ping.


    It could be the buildings in Mos Eisley loading in. It will start off that way, then after about a minute, then you will start to see a high ping, and it will lower till you get to normal. If it is not stable after about 5 minutes, then there is a problem.

    elimrealr4.jpg


    Characters: Elmirea Runningstrider, Omarri
    Server: Bria
    Guild: Mansurus Ordo
    Years: 2007-2010

  • ok, so I redownloaded the launcher, ran the jar file from the desktop, managed to log in with 9000ping 0% packet loss, and sure enough after a while the ping settled. now I know there is not a lot to do. But firstly there is no starter weaponsthe standard box in your inventory doesn't do anything. so your unarmed to begin with. I went to log out with no problems and when I tried to log back in it kept hanging on Connection to log in server is open. Could it be Im in the UK or possibly something else?

  • starter box worked fine for me... and I'm in rural west Wales.... although sometimes I had pings of over 10k

    Don't mind me I'll just lurk here

    Characters: Orz Fauz, Erov Ogmi, Melissa Mao, Aneirin, Itachi Yuutsu, Ozedr, Tipyn O'Pishyn

  • I've made a commando and a medic and both worked fine

    Don't mind me I'll just lurk here

    Characters: Orz Fauz, Erov Ogmi, Melissa Mao, Aneirin, Itachi Yuutsu, Ozedr, Tipyn O'Pishyn

  • you could try double-clicking on them

    Don't mind me I'll just lurk here

    Characters: Orz Fauz, Erov Ogmi, Melissa Mao, Aneirin, Itachi Yuutsu, Ozedr, Tipyn O'Pishyn

  • double click the box

    box should be opened then


    be sure to delete the old jar files. in fact ... delete all of them you have


    then redownload this one

    https://www.projectswg.com/filebase/index.php?download/2/


    i had about same problem ... then Obi made some changes to the packet stuff and since then my game was super fine.

    after i had experienced that one ... Obi implemented the option to change network stuff in the launcher

    once he is back ... he can tell you what to change exactly

  • ok, so I redownloaded the launcher, ran the jar file from the desktop, managed to log in with 9000ping 0% packet loss, and sure enough after a while the ping settled. now I know there is not a lot to do. But firstly there is no starter weaponsthe standard box in your inventory doesn't do anything. so your unarmed to begin with. I went to log out with no problems and when I tried to log back in it kept hanging on Connection to log in server is open. Could it be Im in the UK or possibly something else?

    Disconnects and awareness issues


    try

    Packet Interval: 50

    Max Outbound: 100


    works for me great so far