Login issues

  • Hi there,
    So I am new to ProjectSWG. I already had the core game from playing on other pre NGE servers so I downloaded the newest launcher, made a website account and tried to log in. There was no information that I could see to tell me where to make an account for the game so I presumed it is the same as my website account. I logged in but It doesn't work when I try to login. If anyone could help that would be great.
    Thanks,
    SCHAPS

  • I don't think anyone can get in right now. Do you launch the game, get to the log in screen, and then it just gets stuck on connecting? That's what happens to me right now. Maybe the server needs to be restarted.

    Formerly known as Camer from Intrepid, and later from Starsider

  • im on TC right now. had no problems to log in

    Ph2zuj0.png

    Characters: Bipolei (Officer) /// Undercova Brother (Medic)
    Server: Europe - Infinity /// Europe - Farstar /// Europe - Chimaera
    Guild:
    HAWK

  • I'm also having trouble getting past the password screen.

    elimrealr4.jpg


    Characters: Elmirea Runningstrider, Omarri
    Server: Bria
    Guild: Mansurus Ordo
    Years: 2007-2010

  • Just a hunch but make sure your launcher looks like this.

  • im on TC right now. had no problems to log in

    The game is stuck on "The game is now connecting to the log in server". Pressing enter causes it to say the log in server is unavailable.

    Just a hunch but make sure your launcher looks like this.

    That's how it looks already.

    Formerly known as Camer from Intrepid, and later from Starsider

  • The game is stuck on "The game is now connecting to the log in server". Pressing enter causes it to say the log in server is unavailable.

    That's how it looks already.

    Same message

    elimrealr4.jpg


    Characters: Elmirea Runningstrider, Omarri
    Server: Bria
    Guild: Mansurus Ordo
    Years: 2007-2010

  • I was able to log in to the server with no problem.

    Yes, it doesn't seem to be everyone. Some of us are just special or something...

    Formerly known as Camer from Intrepid, and later from Starsider

  • Yeh McSidious I am having the same problem as you. It simply doesn't let me login when I try to. I checked the settings in the Launchpad and everything seems to be in order. But is my login account for the game the same as for the website?

  • ...... But is my login account for the game the same as for the website?

    As far as I'm aware they are the same.


    However personally, When I log into the website I have to use my email address, not my name, or else it wont work.


    Logging onto the game I use my name.


    Not sure if that's the same for everyone else?




    I am one with the force the force is with me   ~ Chirrut Imwe, Baze Malbus

  • Yeh McSidious I am having the same problem as you. It simply doesn't let me login when I try to. I checked the settings in the Launchpad and everything seems to be in order. But is my login account for the game the same as for the website?

    Yeah it should be your username and password that you use to log in here to the forums... However, it won't tell me if my information is wrong because it still cannot connect to the log in server.

    As far as I'm aware they are the same.
    However personally, When I log into the website I have to use my email address, not my name, or else it wont work.


    Logging onto the game I use my name.


    Not sure if that's the same for everyone else?

    I use my user name for both I believe :/

    Formerly known as Camer from Intrepid, and later from Starsider

  • Yeah it should be your username and password that you use to log in here to the forums... However, it won't tell me if my information is wrong because it still cannot connect to the log in server.

    I use my user name for both I believe :/

    If I use my username to try to log in to the website it says my login details are wrong for some reason.




    I am one with the force the force is with me   ~ Chirrut Imwe, Baze Malbus

  • If I use my username to try to log in to the website it says my login details are wrong for some reason.

    Wow, that's very strange indeed.

    Formerly known as Camer from Intrepid, and later from Starsider

  • Ok, finally figured out what was then causing the issue with the login screen. My Norton Anti-virus was blocking the internet traffic. But I'm now getting an issue where when I start to load the game after the character select, it just kicks me back to the character screen.

    elimrealr4.jpg


    Characters: Elmirea Runningstrider, Omarri
    Server: Bria
    Guild: Mansurus Ordo
    Years: 2007-2010

  • ....But I'm now getting an issue where when I start to load the game after the character select, it just kicks me back to the character screen.

    I think what Obique said to me might be also whats happening to you?


    I also keep getting kicked back to the character screen.

    ....What's happening is your client isn't sending any packet for several seconds, and the Forwarder thinks you disconnected. When the Forwarder disconnects, it properly shuts down the client connection (bringing you back to the character selection screen) as well as the server connection. I did not anticipate the client not responding for such a long period of time, and a fix is on the way.

    :)




    I am one with the force the force is with me   ~ Chirrut Imwe, Baze Malbus

  • Ok, finally figured out what was then causing the issue with the login screen. My Norton Anti-virus was blocking the internet traffic. But I'm now getting an issue where when I start to load the game after the character select, it just kicks me back to the character screen.

    oh I have norton too, that's probably causing the same issue for me! I would try turning it off but I can't until next weekend. It would make sense if Norton was the issue, seeing as it hates PSWG and thinks it is a virus... :/

    Formerly known as Camer from Intrepid, and later from Starsider