Posts by Jixton

    Hi... I'm new to the forum, but not new to SWG. Loved playing the game when it was live.


    I've played around on various PreCU SWG servers that are up, but learnt that this server runs the NGE, which I'd also like to play again.


    I've downloaded the launcher, clicked setup and told the launcher where my Galaxies files are.... however, when updating, it gets to 'Scanning source 245' then I get an error saying 2645.01 MB required yet I have 114GB of hard-Drive spave available?.


    I'm I missing something, or installing incorrectly? Would really appreciate some advice on getting this working.


    Many thanks